brew-php-switcher で PHP のバージョンを切り替える。

先日必要に駆られましてやりました。えっと、少し前まで WP-CLI がPHP 8.* に対応していなかったので。

PHP さんも昔のバージョンで据え置きみたいなことは全然推奨されていないし、各サードパーティさんも積極的に新しいバージョンに対応しているみたいだからその内こういうのは必要なくなるのかもね。

とはいえ、さまざまな理由により古いバージョンの PHP でホスティングしているものの改修とかで必要になるかもしれず……。がんばれ、がんばれ。それとなく。

かいているひと

しもだ たくろう a.k.a. たくぅ

1996年くらいからこんなことをやっているのでそこそこおじさんです。一応今もWeb系の仕事はやっているぽい。実がないので口の方で煙に巻きます。「ぺちぱな。」ん。くず界のくず。 SW-2066-7468-5602🤔